Google Chrome Problem (or ATT)

~ Technical Help, Hardware, Programming, Computer Games etc

Moderator: Staff

Google Chrome Problem (or ATT)

Postby Reylan Talonspyre » Sun Dec 01, 2013 5:37 pm

I have ATT high speed DSL. Recently, while using only Chrome, I have been getting "Resolving host" issues when trying to access websites. Now, from my exhaustive search on Google, they recommended changing my DNS to Google Public DNS or Open DNS.

I didn't like that option, so I just downloaded Firefox, and now everything works fine.

I was actually wondering why Chrome would just start acting up like that.
I think I would make a great pope.
Gatekeepers
User avatar
Reylan Talonspyre
Teacher
 
Posts: 537
Joined: Tue Sep 29, 2009 10:26 pm

Re: Google Chrome Problem (or ATT)

Postby Gili » Mon Dec 02, 2013 5:42 am

DNS settings should effect all your web stuff, so your right in thinking that it shouldn't just effect chrome.

Have you tried disabling all your chrome extensions to see if the problem goes away?
"Man will never be free until the last king is strangled with the entrails of the last priest"

Contactable on gtalk & msn via sshagent @ gmail . com
User avatar
Gili
Community Admin
 
Posts: 736
Images: 1
Joined: Mon Sep 28, 2009 5:00 am
Location: Northampton, England

Re: Google Chrome Problem (or ATT)

Postby Reylan Talonspyre » Mon Dec 02, 2013 9:09 pm

I don't have any extensions. It even says so in a sad way in Chrome. Fucking Chrome.

Everything is seemingly AOK now.
I think I would make a great pope.
Gatekeepers
User avatar
Reylan Talonspyre
Teacher
 
Posts: 537
Joined: Tue Sep 29, 2009 10:26 pm


Return to Technical Corner

Who is online

Users browsing this forum: No registered users and 1 guest

cron